Runboard.com
You're welcome.
Runboard Extra Chat Room Support Search Facebook

Runboard.com       Sign up learn about it | Sign in lost password?

 
Magic Prince Profile
Live feed
Blog
Friends
Miscellaneous info

 


Registered: 02-2007
Location: Earth
Posts: 38
Karma: 0 (+1/-1)
Reply Quote
Bug with RB urls ending in /


Keep going to addys like this..

http://www.runboard.com/bakheva/

When you add the extra /. u go no place...
Food for thought..Thanks in advance..

Oh, here is what ya get

quote:

Redirect Loop

      

      
      
      

      
        
        

          

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

        


        
        

The browser has stopped trying to retrieve the requested item. The site is redirecting the request in a way that will never complete.

    * Have you disabled or blocked cookies required by this site?
    * NOTE: If accepting the site's cookies does not resolve the problem, it is likely a server configuration issue and not your computer.



Last edited by Lesigner Girl, 1/15/2009, 11:55 pm
1/15/2009, 9:06 pm Link to post  
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

 

Head of Runboard staff

Registered: 11-2005
Posts: 1895
Karma: 83 (+86/-3)
Reply Quote
Re: Big Problem...


Hi MP,

Queeny brought this to my attention after you told her, and Thor will fix it soon. He just hasn't had the time yet.

Thank you for the reminder, though. emoticon


Edit to add: In the future, bug reports like this should go into the Bugs and fixes forum at Support, since Thor doesn't visit Extra (not to my knowledge, anyway) and he's the only person who can fix such things. But since he is already aware of it, there's no need to post this one there.

Last edited by Lesigner Girl, 1/15/2009, 11:55 pm


---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
1/15/2009, 11:53 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Magic Prince Profile
Live feed
Blog
Friends
Miscellaneous info

 


Registered: 02-2007
Location: Earth
Posts: 38
Karma: 0 (+1/-1)
Reply Quote
Re: Bug with RB urls ending in /


Not a problem hun..Just trying to do me best... emoticon
1/16/2009, 1:14 am Link to post  
 
Queenyforever Profile
Live feed
Blog
Friends
Miscellaneous info

 


Registered: 01-2007
Location: Walking a new path in Nature.
Posts: 200
Karma: 4 (+11/-7)
Reply Quote
Re: Bug with RB urls ending in /


See MP..I did take your info to heart and passed it on to someone who could start the ball rolling! emoticon

---

*The noblest art is that of making others happy* -P.T. Barnum*

1/16/2009, 3:33 pm Link to post Email Queenyforever   PM Queenyforever Blog
 
Magic Prince Profile
Live feed
Blog
Friends
Miscellaneous info

 


Registered: 02-2007
Location: Earth
Posts: 38
Karma: 0 (+1/-1)
Reply Quote
Re: Bug with RB urls ending in /


Not a problem sweets.

Just went to another site, same thing..Now waiting to have my browser stop and say this there..Oh well..

I surely do not wish for others to have troubles and leave runboard, think this is the best place far as I am concerned..
1/18/2009, 5:02 am Link to post  
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

 

Head of Runboard staff

Registered: 11-2005
Posts: 1895
Karma: 83 (+86/-3)
Reply Quote
Re: Bug with RB urls ending in /


quote:

Now waiting to have my browser stop and say this there.


You might want to paste such urls into your browser and delete the / at the end before attempting to go there. Or, you can click on the X in your browser to make it stop.

I do hope he fixes it and the profile homepage link bug soon. It's not just causing the redirect problem, but it causes problems for offsite links as well. Just click on your own homepage link in your profile, MP, and you'll see what I mean. With the / on the end, it calls up the wrong paths to your images.

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
1/18/2009, 10:58 pm Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Magic Prince Profile
Live feed
Blog
Friends
Miscellaneous info

 


Registered: 02-2007
Location: Earth
Posts: 38
Karma: 0 (+1/-1)
Reply Quote
Re: Bug with RB urls ending in /


Ya, that would be nice..I noticed some do somehow put the http and then http in again..so that does not go anyplace either..then again, some do the https and that does not work well either.. emoticon

Oh well..Live and learn ya know..
1/21/2009, 8:08 pm Link to post  
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

 

Head of Runboard staff

Registered: 11-2005
Posts: 1895
Karma: 83 (+86/-3)
Reply Quote
Re: Bug with RB urls ending in /


The http is automatically added to the favorites, so you never need to add that part there. emoticon

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
1/22/2009, 12:13 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 
Magic Prince Profile
Live feed
Blog
Friends
Miscellaneous info

 


Registered: 02-2007
Location: Earth
Posts: 38
Karma: 0 (+1/-1)
Reply Quote
Re: Bug with RB urls ending in /


Yep.. that I know..Some do not,so must help when needed...Simple thing, but oh well..
1/22/2009, 12:42 am Link to post  
 
Lesigner Girl Profile
Live feed
Blog
Friends
Miscellaneous info

 

Head of Runboard staff

Registered: 11-2005
Posts: 1895
Karma: 83 (+86/-3)
Reply Quote
Re: Bug with RB urls ending in /


Personally, I would like to see Thor add a way for it to check for the extra http and remove it when necessary. But right now he has other things to work on, and I wouldn't want to bother him with something as relatively trivial right now, when we can help the user fix it. emoticon

---
Runboard Knowledge Base
Runboard Support Forums
Find other message boards
1/23/2009, 3:24 am Link to post Email Lesigner Girl   PM Lesigner Girl Blog
 


Reply





You are not logged in (login)